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Introduction 
 
This guide is intended to assist in the step-by-step application of concepts taught in the Kepner-Tregoe 
Project Management workshop through the use of Microsoft Project Software. The steps should be first 
explained and demonstrated by the KT Program Leader; this guide can then be used as an aid during 
application work. This is not designed to be a training course in Microsoft® Project; rather it should be 

considered a list of “quick tips”. Refer to MS Project Help (F1 or ) or consider an online tutorial 
(www.lynda.com) for a basic understanding of MS Project. There are many forums that can also help 
you become more comfortable using this software, such as the Microsoft Project User Group 
(www.mpug.com) and Project’s Facebook page (www.facebook.com/msftproject). Use the example in 
the reference section of the KT Project Management Notes & Reference to practice the tips provided 
below.  
 

 
Step 1 – Project Statement 
 
 
MS Project automatically uses the name of your project file as the summary task. To record the Project 
Statement as the Project Summary Task (Figure 1):  
 

 Go to the Format tab (Show/Hide section).  

 Select the Project Summary Task box. 

 When you do this, the file name appears in the Task Name column. 

 Double click on the file name to bring up the Summary Task Information dialog box. 

 Key in the Project Statement in the Name field. 

 You will notice that the Project Summary Task is numbered ‘0’.  

 You will also notice that the Start and Finish dates cannot be changed. Go to the Project tab. 
Select the Project Information button. This will bring up a dialog box where you can add the start 
date if you know it (the default will be the date on which you created the project file). Do not key 
in a Finish date at this time. 

 
 
 

 
 
Figure 1 
 

http://www.lynda.com/
http://www.mpug.com/
http://www.facebook.com/msftproject
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Step 2 – Project Objectives 
 
There is no facility to record objectives directly into an MS Project file. You may record objectives in one 
of the following ways (Figure 2A):  
 

 Double click on the Project Summary Task to bring up the Summary Task Information dialog 
box. 

 Click on the Notes tab and start recording objectives. 

 Use the Format Font button (A) to change the size and look of the text. 

 When you click OK, the notes symbol will appear next to the Task indicating there’s data in the 

Notes tab.   To make additions/deletions, etc. to the notes, double click on this symbol 
to open the dialog box to the Notes tab. 

 To print the notes (Figure 2B), click the File tab, and then click Print and Page Setup. In the 
Page Setup dialog box, click the View tab and then select Print notes.  Note: the notes will be 
printed on the last page and they will be identified by the ID number and not the WBS number. 

 
 

 
 
Figure 2A 
 

 
 
Figure 2B 
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OR (Figure 3) 
 

 Click on the Insert Object button and select Create New or Create from File. 

 If you select Create New, you can access an Excel or Word file, key in your data and save the 
file. The saved file will appear on the Notes page as an icon (if you checked the Display As Icon 
box). 

 If you select Create from File, click browse for the file where you created your objectives, select 
the file, and then click insert. It should show up as an icon in the Notes tab. 

 
 

 
 
Figure 3 
 
 
 

Step 3 – Work Breakdown Structure 
 
 
The Work Breakdown Structure (WBS) is the backbone of all future work for your project, so it is very 
worthwhile spending the time getting this right. To build the WBS (Figure 4A):  
 

 On the Task tab (View section), click on the Gantt Chart button and then click Gantt Chart 
on the drop-down menu. 

 Under the Project Summary Task, key in data in the Task Name cells (you can move down the 
list by using the down-arrow or by pressing Enter). Tip: Resist the temptation to fill in all the 
other columns especially the start and finish dates. 

 Type in the task names (record them in the past tense – a subliminal message for when you go 
to tick off how complete they are). 

 Include tasks like Project Managed, Project Kickoff Meeting Held, in your list of tasks. 

 To insert a new task between two existing tasks, click on the lower of the two tasks and then 
press the Insert key. Type in the new task’s name in the Task Name cell. 

 Outdent or indent the tasks in your list to create summary tasks (deliverables or sub-
deliverables) or work packages. To do this, click on the task and then on the Task tab (Schedule 
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section), click either the button with the left pointing or right pointing arrow (when you hover on 
the button, a dialog box appears telling you what the arrow does). This is one way of 
indenting/outdenting. Another way is to select the task and then hover until you see the two-
sided arrow. Then drag the text to the right to indent or left to outdent. 

 You can create an indented task list in Excel, Word, or Outlook and import the list into Project 
by copying and pasting into the first blank Task Name cell where you want to paste the tasks. 
Project will automatically arrange the tasks into summary tasks and subtasks. 

 To add WBS codes to the task list, select all the tasks in the Task Name column. Then right 
click and select Insert Column. Type WBS in the [Type Column Name] or select WBS from the 
dropdown menu. OR if you do not want to insert a WBS column, on the Format tab’s Show/Hide 
section, click Outline Number and the numbers will appear next to the tasks (Figure 4B). 

 

 To hide or show tasks, on the Format tab (Show/Hide section), turn on or off the relevant 
checkboxes. Or, on the View tab (Data section), click on the Outline button and then from the 

dropdown list, select the lowest level you want to view.  

 To insert additional tasks in your task list, first click on the task where you want the new task 
inserted (new task will be inserted above). Then on the Task tab (Insert section), click on either 

the Task, Summary, or Milestone buttons.  
 
 

 
 
Figure 4A 
 



Using Microsoft ® Project 2013 with  
KT Project Management Process v1.0  
 

13 August 2015             Copyright © 2015 Kepner-Tregoe, Inc. All Rights Reserved.   5 

 

 
 
Figure 4B 
 
Note: The hierarchy of the WBS in MS Project is displayed in outline format. If you want to see the task 
list in tree format, you will need to use Visio or WBS Chart Pro (www.criticaltools.com). 
 

 To create a recurring task, such as a status meeting, first click on the task where you want the 
recurring tasks inserted (the recurring tasks will be inserted above). Then on the Task tab (Insert 
section), click Task and select Recurring Task. In the dialog box, key in the name of the task.  
The Duration will automatically set the value to 1 day (1d). You can change this to hours to 
represent how long the meeting will be, e.g., 2h for a two-hour meeting. Then set the recurrence 
pattern (weekly, monthly, etc.) and the range of the recurrence (start, end after, and end by). 
Project will automatically set the start date to the project’s start date. Then click OK. (Figure 5) 

 

 

 
 
Figure 5 
 
 

http://www.criticaltools.com/
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 You can insert a sub-project (or several) into a WBS to create a master project. First create a 
project file for each sub-project. In the master project, on the View tab, click Gantt Chart. Then 
on the Project tab, click the Subproject button. Insert the files you want. Keep the Link to project 
box checked so that changes to one file are reflected automatically in the other file. (Figure 6) 

 

 
 
Figure 6 

 

 

Step 4 – Identify Resource Requirements 
 
In Identify Resource Requirements you are doing three steps: Identifying what type of resource is 
required, identifying how much of that resource is required, and identifying how much the resource will 
cost. First record all resources that you plan to use in the Resource Sheet before assigning them to 
specific tasks. This creates the “resource pool”. You can either brainstorm all your resources first, or 
return to the resource sheet each time you wish to enter a new task. The reason for this is it provides a 
common area and prompt to record resource type, costs, calendars, etc. It also promotes the correct 
methodology if common resource pools are ever to be used.  
 
To create a resource pool (Figure 7): 
 

 In the View tab, click on Resource Sheet. This will bring up a table. You can enter data in the 
table as described below, OR in the Resource Information dialog box, which you can access by 
double-clicking on a blank Resource Name cell in the Resource Sheet, OR by double-clicking 
on the “I” cell adjacent to the resource name, OR right-clicking on the resource name and 
selecting “information”. 

 The first column in the table is titled Resource Names. Type the name of the resource, if you 
know it, or the skill set. If you key in the name of a person, develop a naming convention, such 
as Doe J (last name, first initial). Do not use commas and periods to separate names and initials. 
Press enter to save the resource and move to the next resource. Key in all the resources, then 
populate the other columns.  
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 In the Type column, choose Work, Material, or Cost to identify the type of resource. In MS 
Project:  

o Work = person (crane operator, programmer) or equipment (crane, server);  
o Material = supplies that are consumed (envelopes and postage stamps);  
o Cost = expenses that are not associated with work or materials (travel expenses, 

licensing fees, permits).  
 
Work is the default task type in MS Project.  
 
 
 
 

 
 

Figure 7 
 
 
If you use a variety of task types and you want want to keep all the resource types together (all 

Work resources sequentially listed, for example), click on Sort, choose Sort By…,  using 
the drop down. In the Sort dialog box, (Figure 8) change Sort by ID to Type using the drop-
down, and click the Descending radio button to keep the work resources at the top of the list. 
Select Name in the Then by field using the drop-down, and click the Ascending radio button so 
the names are in alphabetical order. Next check the Permanently renumber resources box and 
click Sort. (NOTE: After the resources have been sorted, go back and click on the Sort By box 
and uncheck the Permanently renumber resources box. If you leave the Permanently renumber 
box checked, the next time you do a sort the resources you have just renumbered will be 
permanently renumbered again, which may not be what you want.) 
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Figure 8 

 
(Note: you can enter a cost for either Work resource or Material resource in the Resource Sheet, 
but not for a Cost resource. Cost for a Cost resource is entered when you assign the resource 
to a task. To do this go to the Resource tab, click on the task to which you want to assign the 
resource, click Assign Resources, select Resource Name in the Assign Resources dialog box 
and click Assign. This will allow you to enter the cost of the resource in the cost column [Figure 
9]).  
 

 
 
Figure 9 
 
 

 In the Materials Label column, type the unit of measurement for each material (gallon of fluid, 
ream of paper, etc.). 

 The Initials column populates automatically with the first letter of the first word in the resource 
name column. You can change this to the person’s first and last initial or an abbreviated job 
description. Do not use commas or brackets with the initials. 

 The Group column can be used to categorize resources, such as vendor, subcontractor, or 
department. You can enter this information here, or in the Resource Information dialog box. 
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 The Max. Units column refers to resource availability. (This column together with the Base 
Calendar column is used by project to calculate resource availability.) The default is set at 100% 
which means that the resource is dedicated 100% of their available time to this project. 
Percentages greater than 100% indicate availability of more than one resource. Therefore, 
500% would tell you that 5 units of that resource are available. 

 In the Std. Rate column, enter the standard rate that will be charged for the resource. The 
standard rate is the typical pay rate for the resource, the cost per time period for a piece of 
equipment, or the cost per unit for materials. For a Work resource, the default is rate per hour 
($/h). If you will pay a flat rate per month or other unit of time, the unit of time can be changed 
from per hour to per month ($/m), per day ($/d), etc.  

 In the Ovt. Rate column, enter the overtime cost for the Work resource if applicable. Overtime 
rates apply to any hours worked beyond a standard working day as defined in the calendar. 

 The Cost/Use column refers to a cost associated with each use that is independent of other 
costs. For example, if there is a flat fee of $25 each time a technician shows up to make repairs, 
then include $25 in the Cost per Use column and that will be added in addition to any hourly 
costs associated with the resource. 

 In the Accrue At column, you will find three settings in the drop-down: Start, Prorated, and End.  
Select Start if the cost occurs as soon as the task begins and End if the cost occurs when the 
task ends. Select Prorated if the cost will be spread over the duration of the task. Prorated is 
the default. 

 The Base Calendar column has three settings in the drop-down: 24 hours, Night Shift, and 
Standard. Standard is the default. To change the calendar for a resource, you can use the 
drop-down in the Resource Pool sheet. You can also right click on the resource cell and select 
Information from the drop-down to bring up the Resource Information dialog box (Figures 10-
13). Then select Change Working Time. 

o In the Change Working Time dialog box, select Exceptions to alter the work schedule 
for a training class, a corporate meeting, or a special holiday, for example. Key in the 
name of the exception and select the start and finish date. Then click Details to change 
the working times. 

o Select Work Weeks if the resource is going to be away for a period of time, such as a 
two-week vacation or medical leave. In the Work Weeks tab, click the first blank Name 
cell and type in a description of the absence, such as Summer Vacation. Then add in 
start and finish dates. 

 The last column, Code, is another way to categorize resources.  For example, if a task is to be 
allocated to a cost center, use that cost center’s code to track expenses.   

 

 
 
Figure 10 
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Figure 11 
 

 
 
Figure 12 
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Figure 13 
 

 
 
To create a common resource pool for use with multiple projects, you will first need to create a 
standalone resource pool. Choose File, New, Blank Project. In the View tab’s Resource Views section, 
click Resource Sheet. Fill in information about shared resources (names, standard rates or cost, 
maximum availability; rest of the information is optional). Then save the file. You can copy resources 
from this file and paste them into the resource pool in your project. OR, to connect a project to a common 
resource pool, open the resource pool file and the project file that needs access to the resource pool.  
In the Resource tab’s Assignments section, choose Resource Pool, Share Resources. The Share 
Resources dialog box opens. Select the “Use resources (requires at least one open resource pool)” 
option and then, if necessary, in the “From:” drop-down list, choose the resource pool file. For “On 
conflict with calendar or resource information,” select an option to tell Project how to resolve the 
discrepancy. Click OK. 
 
Understanding Task Types and the Work Equation 
 
Before you assign resources to each task, it is helpful to understand the different ways MS Project can 
use information about resource availability and task duration to estimate effort and costs. MS Project 
considers three parameters relative to each task in order to properly allocate time and cost: 
 

Work = effort or time on task or person hours 
Duration = elapsed time or length of task from start to finish 
Units = percentage of the resource’s time dedicated to the task (100% = full-time) 

 
MS Project uses what is called the “Work Equation” to manage information about these parameters.  
The work equation is: 
 
       Work  =       Duration  x      Units 
 (time-on-task         (total time to complete  (% availability  
 effort in hours)             the task in hours)   of a resource) 
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MS Project uses this equation with one of these parameters fixed and the other two variable. When you 
change one of the variables, the other variable is automatically updated to keep the equation “in 
balance”. MS Project uses an algebraic formula: 
 

Duration = work ÷ units (e.g., 60 hours = 30 hours ÷ 50%) 
Work = duration x units (e.g., 3 days = 5 days x 60%) 
Units = work ÷ duration (e.g., .50% = 80 hours ÷ 160) 

 
When one of the parameters is maintained as a constant, or “fixed”: 
 

Task Type Rule Effect 

Fixed Units 
 

This is the default setting. Units will 
not be altered automatically by MS 
Project when you manually change 
either duration or work.   

If you change the Duration, then Work will be 
adjusted. 
If you change the Work, then the Duration 
will be adjusted.  
If you change the Units, then Duration will be 
adjusted. 

Fixed Work Used when the Work is to remain 
constant. For example, you may 
have quoted a set amount of work to 
be completed for a client irrespective 
of the duration. 

If you change the Duration, the Units will be 
adjusted. 
If you change the Units, then the Duration will 
be adjusted. 
If you change the Work, then Duration will be 
adjusted. 

Fixed Duration This should be used if the Duration 
of the task needs to remain constant. 
For example, no matter how many 
resources you assign, the time to 
complete the task does not change. 
 
 

If you change the Units, then Work will be 
adjusted.  
If you change the Work, then Units will be 
adjusted.  
If you change Duration, then Work will be 
adjusted. 

 
Note: Task types apply only to tasks that are automatically scheduled. (Manually scheduled tasks have 
user defined start, finish, and durations for each task. Project will not change these but will warn you of 
potential conflicts. Project will assign start, finish, and durations to automatically scheduled tasks based 
on dependencies, constraints, and calendars. To change how tasks are scheduled, go to File, Options, 
Schedule, Scheduling options for this project. Check the Task Mode column in the Gantt Chart View to 

see whether a task is manually scheduled  or auto scheduled . Tip: You can use the drop-down 
in the Task Mode column to switch from one to the other, but be careful as project will make decisions 
for you on successor tasks that you may not want. The default is manually scheduled.) 
 
Understanding Effort-Driven Estimating 
 
Effort-driven means the duration of a task is dependent on the resources assigned to it. The more 
resources added to the task, the shorter the duration. For example, if it takes one person four weeks to 
complete a task, assigning that task to four people should ensure the task’s completion in one week. If 
the duration of a task is independent of the number of resources assigned to it, then the task is not 
effort-driven. Adding more resources to such a task will not make the duration shorter. For example, 
adding four drivers to drive one bus to a destination four hours away will not reduce the drive to one 
hour. 
 
Each one of these task types can be specified as Effort Driven. When a task is effort-driven, MS Project 
ensures that the total effort associated with the task (the total amount of work required to complete the 
task) remains the same, even after a change in resource assignments. If you change resources after 
the initial work has been entered, the total amount of work will be redistributed over the remaining 
resources. To accommodate the change in resources, either the amount of work being done by 
individual resources will change, or the duration will change. 
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The effort-driven setting is usually turned off. To turn it on, go to File, Options, Schedule, then check 
“New tasks are effort-driven.” If you are going to use effort-driven, make sure to watch work, duration, 
and resource loading carefully when you make changes. (Do some tests to see how it works. Right click 
a task, then click Task Information, Advanced tab, and uncheck the effort-driven box.) Note: the Fixed 
Work task type is always effort-driven and cannot be changed. Summary tasks cannot be set to effort-
driven. Manually scheduled tasks cannot be set to effort-driven. Some tasks, such as meetings and 
presentations, should not be effort-driven (for example, the number of people involved should not have 
an impact on the duration of the meeting). 
 
Use the Help feature within MS Project to find How Project Helps Schedule Tasks: Behind the Scenes 
for a thorough understanding of these topics. 
 
You can record how much of a specific resource is required for each task and the associated cost in two 
ways: 
 
 Method One (Figure 14) 

 In the View tab, click on Gantt Chart, then go to the View tab and check the Details box to split 
the screen. 

 Click on the task for which you want to identify resources. 

 Click on the Resource Name field (in the lower half of the split screen) and use the drop-down 
to bring up the list of resources from your resource pool. After you have selected your resource, 
enter units (availability for this task) and work (hours to be spent on this task). Assign all of the 
resources needed for this task, then move to the next task. 
 

 
 
Figure 14 
 
 
Method Two (Figure 15) 
After you have clicked on the task for which you want to identify resources, go to the Resources 
tab and in the Assignments section, click on Assign Resources. This will bring up the Assign 
Resources dialog box. Check the resources you want assigned to the task, then click Assign. 

 Insert a column called Work and a column called Cost next to the Duration column (select the 
Duration column, right click and then select Insert Column, select Work from the drop-down. 
Repeat for Cost). This will allow you to see the total work and costs associated with this task. 
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 Repeat assigning work and resources for all work packages. 

 As you do this, you should see the figures in the Work column and Cost column on the Gantt 
chart update. 

 You will also note the Duration column automatically updates – leave this for the moment as 
you can modify it later if necessary. MS Project is using the work equation to fill this in, but you 
have not completed all the information that is necessary for it to be accurate just yet. 

 If you have tasks where you are uncertain of the work they will involve, treat those as fixed 
duration (e.g., waiting for a part to arrive) – leave them blank; you will return to them in Step 6 
when tasks are sequenced. 

 
 

 
 
Figure 15 
 
Once you have assigned resources to all of the tasks in the project, you will be able to see an initial 
estimate of the total cost of the project in the Cost column (if you created one). Other ways to check the 
total cost of the project include: 
 

 In the main toolbar select Project, Project Information, Statistics. 

 Reports are also available detailing exact resources and costs being used for each work 

package. In the Report tab, View Reports section, click on Resources or Costs  and 
select the appropriate options. 

 
Note: As you define and plan your project, you will find that numbers sometimes change but you cannot 
figure out why. One way to quickly spot where the changes occurred is to create text fields adjacent to 
the calculated fields. It will also help you determine the accuracy of the changes. For example, next to 
the Work column, add a new column. Select Text1 from the drop-down (or the next available Text 
number). When Text1 shows up as the column heading, double click on that heading and enter a new 
heading, say Work Data. Then copy/paste all the Work information into this new column. 
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Step 5 – Responsibility Assignment Matrix 
 
In Step 4 you identified resource skills required for each work package. Now that you have agreement 
from Resource Owners, you can assign actual names against the skills you listed in the resource sheet.  
The best practice is to add the name of the person with primary responsibility to the skill. For example, 
Mike Smith (Receiving Coordinator – Receiving Skills) (Figure 16). If that is too much information you 
can, key in the appropriate information in the Initials column (default is the first initial). 
 
Specific information about what each resource is required to do can be stored in the notes section of 
the Resource Information. 
 

 Go to View, Resource Sheet and double click on the resource in Resource Name field.   

 In the Resource Information dialog box, select the Notes tab. 

 Record the specific responsibilities (see Figure 16 for Mike Smith’s performance information). 

 Repeat this until all responsibility assignments have been identified and expectations have been 
documented for the project. 

 

 
 
Figure 16 
 
Note: If you decide to use resource names and eliminate the knowledge/skills set from the Resource 
Name column, then make sure you save the skills needed for the task should you require to make 
resource changes further along in your project. Do this either in Notes or set up a column called 
Knowledge/Skills and move the skills required there. Since Knowledge/Skills is not available in the Add 
New Column drop-down, select Text2 from the drop-down (or the next available Text number). When 
Text2 shows up as the column heading, double click on that heading and enter the new heading, 
Knowledge/Skills. Then copy/paste all the skill sets into this new column.  
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Step 6 – Sequence Deliverables 
 
To sequence tasks (Figure 17):  

 
 In the Gantt Chart View, enter the Task Number predecessors for each task in the Predecessors 

column. Note: Task Numbers are the numbers that Project assigns for each line in the WBS, 
not the WBS numbers. 

 You should not enter predecessors against major deliverables and sub-deliverables, as this 
might throw of task sequencing. 

 You may find it helpful to insert a Successors column, which will show what other tasks will be 
influenced by the task you are working on. To insert the column, select the Predecessor column, 
right click, select Insert Column, then select Successors from the drop-down.  

 Make sure that your predecessors are true predecessors – do you really have to wait until that 
task is entirely completed before the next one starts? The default task relationship in MS Project 
is Finish-to-Start. Consider using the other precedence relationships (e.g., Finish-to-Finish or 
Start-to-Start) if necessary. You can change precedence relationships for each work package 
by double clicking on the work package to bring up the Task Information dialog box. Then go to 
the Predecessors tab and from the Task drop-down select the precedence relationship that is 
most appropriate. 

 
Duration should now be entered for all tasks, or revised if they were calculated automatically when you 
identified resources for each work package. This is your estimate of how many work days there are 
between the start and end of a work package – also known as elapsed time. (Note: don’t worry about 
calendar days yet – that is coming up in the Schedule Deliverables step.) 

 Enter duration directly into the Duration column on the Gantt chart. Note: If you created Auto 
Scheduled tasks without filling in their durations, Project will set the durations to “1 day?” To 
remove the question mark (?), click File, Options; then in the Project Options dialog box, click 
Schedule. Next scroll down to the Scheduling Options for this Project Area and turn off New 
Scheduled Tasks Have Estimated Durations check box. If you do not turn off the check box, the 
question mark will vanish when you key in durations. 

 If there are tasks that need to be fixed duration (remember that fixed units is the default) – 
modify the task type to Fixed Duration and enter the duration. (Double click on the Task Name. 
Go to the Advanced tab in the Task Information dialog box, and change the Task Type in the 
drop-down. You will not be able to make this change to tasks that you scheduled manually.) 

 Note: For tasks like meetings or presentations, make the task a fixed duration task or keep the 
task as non-effort driven so that the duration does not change if you make a change to 
resources. 
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Figure 17 
 
 
 
The Network Diagram can now be checked to ensure all precedence relationships are correct (Figure 
18): 
 

 Go to the View tab and then select Network Diagram. 

 The work packages are standard rectangles, while the parallelograms are sub-deliverables 
and major deliverables. To change these shapes, go to the Format tab, then click Box Styles. 

 To format the layout, go to the Format tab, then click Layout. Here you will be able to make 
adjustments automatically or manually, so that the Network Diagram is easier to view or print. 
For example, you can uncheck “Show summary tasks” and “Show page breaks” for a less 
cluttered view. 

 Remember what you are auditing your network diagram for – all work packages have an arrow 
in and out, all work packages are there, and there are no loops. 

 Check how big the Network Diagram is with the print preview function before you print it! You 
may need to adjust the scale or find a large format printer for very large plans. 

 
The Critical Path will show up as red on your network diagram. It is the longest path through your network 
diagram that includes completion of all the tasks in the project (or the path with no slack). 

 Check that the critical path(s) make sense. 

 If the total duration is not acceptable you may choose to review some of the links (or the type of 
link) to change or reduce the critical path. 
 

If your critical path is non-existent, check that all work packages are linked (have at least one 
predecessor and successor) and that all work packages do not have slack (as a results of constraints 
or leveling delays). 
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Figure 18 
 
 
If you want to see supporting Critical Path data, such as the Early Start and Finish, Late Start and Finish, 
and Free and Total Slack, you can do so by using the Add New Column drop-down and then selecting 
the appropriate column (Figure 19). 
 
 

 
 
Figure 19 
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Step 7 – Schedule Deliverables 
 
At this point in KT Project Management you will begin to confirm when in calendar time the work 
packages will start and finish. However, Project will have already done this for you once you provided a 
start date for the project, sequence, duration, and calendars. (Note: if you plan to make lots of changes 
to the dates or the overall schedule, it may be prudent for you to make a copy of your plan before you 
do that.) If you need more information on project schedules than is provided here, please refer to How 
Project Schedules Tasks: Behind the Scenes in Project’s Help feature. 
 
To check the project schedule: 

 Confirm that start and finish dates for all work packages are acceptable. 

 IMPORTANT: Do not change dates in the Start and Finish columns as that could create 
constraints and potentially prevent your carefully linked tasks from honoring their links! This 
could result in changes to the critical path and you will not be using the program to assist with 
your scheduling. 

 If you decide to go ahead and make changes in the Start and Finish columns, every time you 
change a date, the Planning Wizard dialog box will open up to ask for guidance on handling 
links.   

 If changes have to be made to working time after responsibilities are assigned, adjust the 

calendars now. (On the Project tab, click Change Working Time , then make changes to 
the Standard Project Calendar or the Resource Calendars). Changes made to the standard 
project calendar will not carry over to the resource calendars. You will need to do that separately.  

 If you create custom resource calendars at this time, remember to add them to the Base column 
in the Resource Sheet view. Use the Base drop-down and select the appropriate resource 
calendar (Figure 20). 
 

 
 
Figure 20 
 

 Check scheduling constraints for work packages. MS Project automatically sets the constraint 
type of As Soon As Possible. To change to one of the other constraint types (As Late As 
Possible, Start No Earlier Than, Finish No Earlier Than, etc.) double click on the work package, 
then in the Task Information dialog box, click on the Advanced tab and select the appropriate 
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task constraint. If you select a constraint other than As Soon As Possible or As Late As Possible, 
you must also enter a Constraint Date. IMPORTANT: Changing constraints may induce artificial 
scheduling constraints, so only use other constraints if you understand and can track how they 
impact the schedule moving forward. 

 Scheduling constraints can be identified by checking the Indicator column and looking for a 

calendar symbol.  

 If you absolutely must start a task on a certain date – you may insert a Must Start On Constraint 
but be warned – it may prevent the task links from operating as they should – and hence give a 
false critical path (MS Project will warn you of this as well). 

 To see all the constraint types and dates, select those columns from the Add New Column drop-
down. (Figure 21) 
 
 
 

 
 
Figure 21 
 

 A preferred method to highlight critical dates is to insert a Deadline in the Task Information 
dialog box. This will be indicated as a green down-arrow on the task bar in the Gantt. If the 

deadline is to the right of this arrow, the task is late and a missed-deadline icon appears in 
the Indicators column. (Figure 22) 
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Figure 22 
 

 To delay the start date of a task, use the Levelling Delay Column (see Step 8, Figure 32). This 
will insert a delay, but maintain all the links between tasks, and if necessary push out the critical 
path.  

 
 
You can also customize the appearance of your Gantt chart (Figure 23): 

 With the Gantt chart view active, click the Gantt Chart Tools Format tab to activate the ribbon. 
Then use the features listed on the ribbon to make changes to the color of the critical path 
(check the Critical Tasks box first), the height and color of the bars, etc. If you wish to customize 

the Gantt Chart using the Gantt Chart Wizard , you will need to add the Wizard to the 
Project ribbon. For information on how to do this, refer to Use a Wizard to Create a Gantt Chart 
in Project’s Help feature.  
 
 

 
 
Figure 23 
 

 If the critical path is incomplete after you have changed constraint types and dates, check the 
following: 

o First, is the Critical Tasks check box turned on? (Gantt Chart view applied, click on 
Gantt Chart Tools/Format tab and select Critical Tasks checkbox.) 

o Check the Total Slack column (see Figure 19).  Any task with a total slack of more than 
zero will not be on the critical path. 

o Are there tasks with negative slack? Are all work packages connected? Are precedence 
correct and complete? Check if deadlines have been assigned to those tasks. If the 
deadline occurs earlier than the task’s calculated finish date, the result is negative slack 
because Project calculates slack using the deadline and not the finish date. 

o Is the latest finishing work package connected to something? Working backwards check 
for gaps in your work packages. 
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o A quick way to check which tasks are critical so you can quickly hone in on problem 
areas is to use the Filter feature. On the View tab, select Critical in the Filter drop-down 
box. (Figure 24) 
 

o If you wish to see multiple critical paths (for example, if you are working on a plan with 
multiple sub-projects), click File, Options. When the dialog box opens, click Advanced 
and scroll to the bottom, then click the Calculate Multiple Critical Paths checkbox. 
 

 
 
Figure 24 

 
o If you wish to see multiple critical paths (for example, if your plan has multiple sub-

projects), click File, Options. When the dialog box opens, click Advanced and scroll to 
the bottom, then click the Calculate Multiple Critical Paths checkbox (Figure 25). 
 

 
 
 Figure 25 

 
If you haven’t already done so, you may also wish to add some Milestones. Milestones are significant 
points in your project implementation that you will use to measure progress. They may be based simply 
on time, but more often will occur at the end of a significant parcel of work (e.g., all ordered parts have 
arrived). 
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 Milestones have zero duration and zero work (though there may be a milestone meeting 
associated with them which will have both duration and work). 

 Use the Task Information dialog box (Advanced Tab) to mark a task as a milestone. 

 Milestones are displayed on the Gantt as a black diamond. (Figure 26) 

 You can filter for milestones just as you did for critical tasks. (On the View tab, select Milestones 
in the Filter drop-down box.) 
 

 
 

 Figure 26 
 
If you have detected scheduling problems after you have completed your Gantt Chart, you can resolve 
the problems using the Task Inspector. Scheduling problems are more likely to appear when tasks have 
been manually scheduled, as Project does not automatically update those tasks. The cell with the error 
will have a red wavy line. Right-click on the cell to fix the problem. Your choices will be Respect Links, 
Fix in Task Inspector, or Ignore Problems for This Task. If you click Fix in Task Inspector, that pane will 
open up on the left. It will offer you a range of options. Select the option that suits you the best, including 
changing the task to Auto Schedule and Respect Links (Figure 27). 
 

 
 
Figure 27 
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Step 8 – Schedule Resources  
 
This final scheduling step is all about confirming that resources are available and not overloaded now 
that assignments have been completed. Again – task start and finish dates should not be manipulated 
to complete this step to avoid scheduling constraints being automatically introduced by MS Project. 
Rather, consider some of the ways to address overloaded resources discussed below. 
 
Sometimes more work gets assigned to resources than they can accommodate in their schedule.  

 You may add an extra identical resource to share the load – the best way to do this is change 
the maximum availability of the resource in question.  

 Alternatively, you may choose to add a new resource and assign some of the work overload to 
that resource. Take care to watch what happens to Duration and Work on any tasks where you 
redistribute work. It may be necessary to clear Work and Duration fields back to zero and then 
re-enter those amounts after the new/additional resources have been added to get the balance 
of work across resources correct.  

 Or you may change the days the resource is available to do work – but make sure you change 
the right calendar for that resource. You may need to change the calendar assigned to the task 
to enable the duration to calculate the correct start and end date. 

 
To check resource loading (how much work is assigned to a resource at any given time): 

 The Gantt Chart view will show you which tasks have one or more overloaded resource by 

displaying an icon of an individual in red . To see which specific resources are overloaded, 
select View, then Resource Sheet. The name of any overloaded resource will show up in red 

with this icon  beside them. A quick way to view all overallocated resources is to select 
View, Filter, Overallocated Resources. 
 

 To see when resources are overloaded, select View, Other Views, Resource Graph from the 
drop-down (Figure 28A). Select Details and from the drop-down select Resource Usage to split 
the screen. This will show who is overallocated for what tasks, when they are overallocated, 
and by how much (Figure 28B). Use Page Down or scroll to move from one over-allocated 
resource to the next, if needed. 

 
 

 
 
Figure 28A 
 
 



Using Microsoft ® Project 2013 with  
KT Project Management Process v1.0  
 

13 August 2015             Copyright © 2015 Kepner-Tregoe, Inc. All Rights Reserved.   25 

 

 

 
 
Figure 28B 
 
 
If a resource is working on more than one task on the critical path at the same time, you can reduce 
their workload by assigning some of the work required to complete the tasks to another resource with 
similar skills. To redistribute the work by replacing resources (Figure 29): 

 In the Gantt Chart view, select the task you want to modify.  

 Click Assign Resources in the Resource tab to bring up the dialog box. 

 Click the assigned resource’s Units cell and reduce the percentage (e.g., from 100% to 50%). 

 Click the Units cell for the resource you want to add to the task and assign the remainder of the 
percentage (e.g., the other 50%). Then click Assign. 

 
 
 

 
 
Figure 29 
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To replace one resource with another (for example, replace an inexperienced resource with a faster, 
more experienced one) (Figure 30): 

 With the Assign Resources dialog box open, select the task you want to modify in the Gantt 
Chart view. 

 In the Resources Name list, select the assigned resource you want to replace. 

 Click Replace to open the Replace Resource dialog box. 

 Select the replacement resource and then click OK. (Before you do this, consider how expensive 
the replacement will be and the impact to overall project cost. Also consider whether that 
resource has other assignments to be sure you are not creating a new problem in your effort to 
solve an existing one.) 

 
 
 

 
 
Figure 30 

 
To address overallocations by levelling resources:  

 Click on the lower half of the Gantt Chart icon on the Task tab. Then click More Views to bring 
up the dialog box. Select Leveling Gantt and click Apply (Figure 31). 
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Figure 31 
 

 Next, click the Resource tab. On the far right, click on the Leveling Options to bring up the dialog 
box. Here you will have to make choices to help MS Project level resources (Figure 32). 

 First, select Automatic or Manual. The default is Manual and it’s the best choice as MS Project 
will level only when you manually make a change. 

 Then select the time frame. Week by Week or Month by Month (for long projects) is preferable 
as overallocations sometimes will go away because resources were able to complete 
assignments faster than anticipated and doing so in a structured way is more efficient and gives 
you more control. 

 Keep the default setting of Clear Leveling Values Before Leveling so MS Project can get rid of 
any delays added before it recalculates based on leveling changes. 

 Next select whether you want to Level the entire project or a date range. At the start of the 
project, Level the entire project makes sense. During the project, choose the Date Range option 
so that tasks in progress are not affected. 

 Keep the Leveling Order set to standard, unless you have assigned priorities to tasks. If so, 
then select Priority Standard, so available resource time gets assigned to high priority tasks 
first.  

 For the remaining checkboxes, the defaults are Leveling Can Adjust Individual Assignments on 
a Task, Leveling Can create Splits in Remaining Work, and Level Manually Scheduled Tasks. 
Leveling Within Slack will likely not resolve overallocation issues. Turn on this option if you don’t 
want the project to finish later as a result of leveling. If you plan to level individual assignments 
by adding more resources, turn off Leveling Can Adjust Individual Assignments. If you turn on 
the Level Proposed Resources, then all resources committed and proposed are leveled to show 
what the schedule would look like if you got all requested resources. As a general rule, do not 
turn off Splits in Remaining Work and Level Manually Scheduled Tasks. Note: when the split 
remaining work is turned off, assignments are delayed until a resource can complete the work 
of an assigned task without stopping, which can extend the completion time of other tasks that 
resource is assigned to. 

 After you have selected your options, click OK. These are the option MS Project will use every 
time you level until you change them again. 
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Figure 32 
 

 Sometimes leveling will not remove overallocations. Typically this is because you may have the 
following constraints set for a task: Must Start On or Must Finish On; the tasks have a priority of 
1000 (more on this to come); the tasks are in-progress and the Split Remaining Work box is 
turned off; or the Leveling Can Adjust box is turned off. One way to hone in on why leveling is 
not working is to add the Can Level column to the Resource Sheet view. (On the View tab, 
select Resource Sheet, right-click to insert a column, and then select Can Level from the column 
drop-down [Figure 33].) This lets you quickly see if tasks are unable to be leveled, and then you 
can look for one or more of the reasons listed above. 

 
 

 
 
Figure 33 
 

 Task priority helps MS Project determine whether/how to calculate certain parameters. Taks 
priority can range from 1-1000. Project automatically assigns new tasks a value of 500. You can 
assign a priority other than 500 if you do not want MS Project’s resource leveling feature to 
affect the schedule of certain tasks. A good rule of thumb is to set the following values: 1000 for 
high priority; 800 for above average; 500 for most tasks; 300 for below average; 0 for low priority. 
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To change task priority for a single task: click on the task to bring up the Task Information dialog 
box, and in the General tab change the number in the Priority box from 500 to the priority you 
want to assign to the task. To change the priority for many tasks quickly, in the Gantt Chart view, 
add a Priority column [right-click the table heading, choose Insert Column, Priority] and then key 
in or copy and paste in the task priority (Figure 34). 
 
 

 
 
Figure 34 
 

 A quick way to level a single resource is to use the Level Resource button. In the Resource 
view, click on Level Resource to bring up the dialog box. Select the resource you want to level 
and click Level Now (Figure 35). Remember, it will level the resource using the Leveling options 
in place at that time, so check those first to see what will be applied when you click Level Now. 
 
 

 
 
Figure 35 
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To manage overallocation by delaying assignments, use the Leveling Delay column: 

o In the View tab’s Resource Views section, click Other View, then More Views to bring 
up the dialog box. Double-click Resource Allocation. This will split the screen to give 
you the Resource Usage view on the top and the Leveling Gantt view on the bottom. 

o When you select an assignment in the top page, the task to which the assignment 
belongs appears in the bottom page. 

o Type in the number of days you want to delay the task in the Leveling Delay cell. The 
“e” in the Leveling Delay column stands for elapsed time. A thin line to the left of the 
task bar shows the leveling delay (Figure 36). 

 

 
 
Figure 36 
 
 
 

Step 9 – Protect the Plan 
 
MS Project does not provide functionality to record plan protection directly into a project plan. However, 
the Gantt and Network Diagram tools should be used to identify appropriate areas for focusing Potential 
Problem Analysis or Potential Opportunity Analysis. Some of the reports may also be useful to identify 
tasks with significant cost or time requirements, which are also areas where you may benefit from 
protecting your plan. 
 

 Once the Potential Problem/Opportunity Analyses have been completed, the worksheets can 
be attached to the plan (double click on the task to bring up the Task Information dialog box; 
then select the Notes tab and click on the Insert Object button, similar to the steps for inserting 
the Project Objectives file). Make sure you attach the PPA/POA to the task note that it relates 
to. OR you can copy/paste the PPA/POA from another document into the Notes section of the 
Task Information dialog box (Figure 37). 

 Also remember to make any changes to the plan that you have identified as part of your 
PPA/POA since these often require resources and work. 

 A quick check of the Resource Sheet should also be done to make sure that your changes 
haven’t overloaded resources. 

 Also check to make sure that additional costs associated with changes to the plan are checked 
against budgets. 
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Figure 37 
 
 
 
 

Step 10 – Start to Implement  
 
Once planning has been completed and the plan is approved by stakeholders and before you begin 
implementation activities, it is important to freeze the project plan so that actual progress can be 
compared against the original plan. This is done by setting a baseline. A baseline saves your 
scheduled values as “the plan” (dates, durations, work, cost) and then allows you to track “actual” start 
and finish dates, cost, etc., against “the plan” to help you monitor for variances. To Set a Baseline 
(Figure 38): 

 In the Project tab, click Set Baseline. Select Set Baseline from the drop-down to bring up the 
Set Baseline dialog box.  

 Select Set Baseline, select Entire Project to set the baseline for the entire project and then 
click OK. 

 After you have set the baseline, click Set Baseline and select Set Baseline again to make sure 
your baseline set. You should now see Baseline (last saved on [date]). 
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Figure 38 

 
When you set a baseline for your plan, grey bars are added to the Gantt. However, you can see this 
only in the Tracking Gantt View (Figure 39). 

 On the View tab, click Gantt Chart. 

 Select Tracking Gantt. 

 
 
 

 
 
Figure 39 

 
To see more detail on your baselined plan, on the View tab click Tables and select Variance from the 
drop-down. You will be able to see the (actual) Start and Finish and Baseline Start and Finish. At this 
point, the dates should all match because you have not started the work and there will be no variances 
since the project has not started. You can add a Cost Variance and Work Variance column to this view 
by clicking on Add New Column down arrow and selecting what you want to track from the drop-down 
(Figure 40). 
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Figure 40 
 
You can set more than one baseline (up to 10) if needed. For example, if your plan was put on-hold for 
a while and then activities resumed or because the scope changed significantly, you may wish to 
establish a new baseline while retaining the original for comparison purposes. To set additional 
baselines (Figure 41): 

 In the Project tab, click Set Baseline. Select Set Baseline from the drop-down to bring up the 
Set Baseline dialog box. 

 Click on the down arrow in the box where you saved your last baseline. This will bring up a list 
of baselines. 

 Select Baseline 1 (or the appropriate number) and click OK. Then make sure Baseline 1 has 
been set (click/select Set Baseline again). The new baseline date will show next to Baseline 1. 

 

 
 

 
 
Figure 41 
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If you have to make some changes to the plan after you have baselined it and before there are 
variances, reset by clicking Set Baseline and selecting Set Baseline. Project will ask you whether you 
want to overwrite the data, click the Yes button. 
 
To clear the baseline, click Set Baseline, and then select Clear Baseline from the drop-down. 
 
The plan can be baselined either before, during, or after the kickoff meeting in Start to Implement. 
Kickoff meeting agendas and communication matrices can either be incorporated by copying/pasting 
text from the respective documents into the Notes section of the appropriate tasks or they can be 
inserted as whole documents (double click on the task to bring up the Task Information dialog box; 
then select the Notes tab and click on the Insert Object button, similar to inserting the Project 
Objectives file in Step 2, Figure 3). 
 
If you have not already done so, now is the time to agree on when you will update the project’s status. 
Determine when you will hold status update meetings and schedule them into the project plan. (See 
Step 3, Figure 5 on how to set a recurring task.) 
 
Also agree on whether each team member or the person with primary responsibility will help in 
keeping the project plan up to date. To do this (Figure 42): 

 Create a table containing the elements you want to track, such as Actual Start, Actual Finish, 
Actual Duration, Remaining Duration, % Complete, Physical % Complete, Actual Cost, Actual 
Work, Remaining Work, % Work Complete. (In the View tab, add columns and from the 
column drop down select the elements you want to track.) 

 In the View tab, go to Gantt Chart, and on the drop-down select Save View. 

 Select Save As a New View and Name the view (StatusUpdate, for example). Then click OK. 
 
 

 
 

 
 
Figure 42 
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If you decide to have people provide update information to one person, who then updates the plan, it 
can be helpful to have a standard Excel form. To create a Status Update form in Excel (Figure 43): 

 Display the StatusUpdate view. (In the View tab, go to Gantt Chart view, and from the drop-
down choose the view’s name in the Custom heading. 

 Then in the View tab, go to Filter in the Data section. Click the Filter down arrow and then 
choose More Filters. In the More Filters dialog box, select Should Start/Finish By, and then click 
Apply. 

 Enter the start date in the first Should Start/Finish By dialog box. Then click OK. 

 Enter the finish date in the second Should Start/Finish By dialog box. Then click OK. 

 Your plan should show tasks in that date range you entered in the Should Start/Finish By boxes. 

 Copy the table (tasks and all elements you want updated) and paste into a blank Excel 
spreadsheet. Save the file to include the date range in the file name. 

 Then email it to team members with instructions on how to complete it. 
 
 

 
 
Figure 43 
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Step 11 – Monitor Project 
 
Once work on the project is underway, you should be receiving regular status updates from project 
resources. It is now time to start tracking how the project is progressing compared to the baseline.  
 
To track the schedule: 

 Go to the File tab and click Options. Then select Schedule and scroll down to Calculation Options 
for This Project. Make sure the first checkbox, Updating Tasks Status Updates Resource Status, 
is turned on (Figure 44). This tells project to take the progress values you enter and roll them 
down to the individual resource assignments. Turn this on because updating tasks is faster than 
updating individual assignments.  

 
 

 
 
Figure 44 
 
 

 Then click on Advanced and scroll down to Calculation Options for This Project. Then turn on 
these four check boxes (Figure 45): 

o Move End of Completed Parts after Status Date Back to the Status Date  
o And Move Start of Remaining Parts Back to Status Date  
o Move Start of Remaining Parts before the Status Date Forward to Status Date 
o Move End of Completed Parts Forward to Status Date 

 
Doing so allows Project to record completed work for in-progress tasks in the past (when originally 
planned for completion after the status update) or reschedule incomplete work for in the future (when 
originally planned for completion before the status update). Note: Any task scheduled to start before 
the status date that has not started at all will have to be rescheduled to start in the future. 
 
 
 
 
 



Using Microsoft ® Project 2013 with  
KT Project Management Process v1.0  
 

13 August 2015             Copyright © 2015 Kepner-Tregoe, Inc. All Rights Reserved.   37 

 

 
 

 
 
Figure 45 
 

 Enter a status date. Go to Project tab and then click the Status Date Button. Choose the status 
date and click OK. 

 If a task is on track and occurs just as planned, select the task and then go to the Task tab. In the 
Schedule section, click Mark on Track and select Mark on Track. % Complete is 100%. 

 
 If a task is complete, but it took longer than planned, go to the Task tab. In the Schedule section, 

click Mark on Track and select Update Tasks. In the Update Tasks dialog box, revise the 
information as appropriate, such as Actual Start/Actual Finish, Actual Duration/Remaining 
Duration, etc. Do this similarly if your task is behind or ahead of schedule (Figure 46). 

 Note: the next time you have to update the plan and you already have several completed tasks, 
apply a filter to just show you the incomplete tasks. Go to the View tab, click the Filter down arrow 
and choose Incomplete Tasks from the drop-down. This will make updating the project easier. 

 A fast but not very accurate way to update the plan, is to click on the task you want to update and 
then click on the % Complete bars in the Schedule section. 
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Figure 46 
 
To track costs: 

 Click on the task that you want to update. Then go to the View tab and check Details to bring 
up the Task Form. 

 Right click on the Task Form and select cost from the drop-down to bring up the cost table. 

 When you update % Complete, Work and Materials resources will update automatically, but 
not the Cost resource. In Figure 47, Transportation is an example of a Cost resource and that 
has to be updated manually by entering the Actual amount. 
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Figure 47 
 
To track overall progress: 
 

 Review the status of the project regularly to spot areas where trouble might occur. The overall 
Project Summary task (task ID 0) will give you a high-level view of how your project is doing. If 
you want to know the cost status of the entire project, select the Project Summary task, go to 
the View tab, click the Tables button and select Cost to see the current total scheduled cost 
for the project, the baseline cost, and the cost variance. A cost variance that is negative 
(shown in parentheses) indicates that the project is scheduled to come in under budget. 

 

 Similarly, to see how the entire project is doing with regard to schedule, click the Tables button 
and select Variance. A positive schedule shows that your project is going to be completed 
later than planned. 

 

 To see which specific tasks are over budget, in the View tab, click on the Filter down arrow, 
choose More Filters (Figure 48) from the dropdown and then click Cost Overbudget. To see 
which tasks have more work than planned, select Work Overbudget. 

 

 Filters are very helpful in looking for tasks that are headed for trouble. You can use the 
Slipping Tasks filter to find tasks that will have finish dates later than their baseline dates. The 
Slipped/Late Progress filter checks for tasks that are slipping and whose completed work is 
less than planned. The Slipping Assignments filter checks for resources who are behind on 
several assignments, indicating that the resource might need help, or that too many tasks are 
scheduled for the same time, or that the resource is inexperienced or has the wrong skillset. 
To access any of these filters, follow the steps outlined above for Cost or Work Overbudget. 

 
 
 



Using Microsoft ® Project 2013 with  
KT Project Management Process v1.0  
 

13 August 2015             Copyright © 2015 Kepner-Tregoe, Inc. All Rights Reserved.   40 

 

 
 
 

 
 
Figure 48 
 
 
Another way to get a quick snapshot of your project is to look at Project statistics. Go to the Project 
tab, click Project Information. In the dialog box, click Statistics (Figure 49). 
 
 
 

 
 
Figure 49 

 
You can also get an overview of your project using the Dashboard feature. Go to the Report tab, click 
on Dashboards and then select Project Overview (Figure 50). 
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Figure 50 
 
To see overall cost and schedule performance for the project at a glance and find out how much 
value your project has earned: 

 Make sure you have saved a baseline. (On the Project tab, click Set Baseline, then choose 
Set Baseline.) 

 You will also need to set a status date. (On the Project tab, click Status Date, then choose a 
date.) 

 Go to the Report tab, click Costs and then choose Earned Value Report. 

 The report will show you how well your project is doing. BCWS (Budgeted Cost of Work 
Schedule) represents the baseline for the work that is scheduled. If ACWP (Actual Cost of 
Work Performed) is higher than BCWP (Budgeted Cost of Work Performed or earned value), 
the project is over budget. If BCWS or the planned value is higher than the earned value 
(BCWP), then the project is behind schedule. 

 If you want a detailed report, go to the Gantt Chart. On the View tab, click Tables, choose 
More Tables, click Earned Value, and then click Apply. You should now be able to see 
Planned Value, Earned Value, Actual Cost, and variances for Cost and Schedule, Estimate at 
Completion, Variance at Completion, etc., for each task (Figure 51). 
 
 

 
 
Figure 51 
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 To let MS Project know how you want it to calculate Earned Value, go to File, Options, 
Advanced. Scroll to the bottom to Earned Value Option for This Project. The default is set to % 
Complete (that is the percent of the duration that is complete). Change the setting to Physical 
% Complete for more control over what values are valid. For example, you can select 0% for a 
task that has not started, 50% for a task that is underway, and 100% for a task that is 
complete. 

 In the Gantt Chart View, click Tables and select Tracking. In the Tracking Table there is a 
column for Physical % Complete. You can add values there (Figure 52). 
 
 

 
 
Figure 52 
 

 
Step 12 – Modify Project 
 
If modifications are required to the project plan, a separate modification or change control sheet 
should be used to ensure that changes are approved and recorded. This can be attached to the notes 
section of the relevant task or to the project summary task. If new tasks need to be entered into the 
WBS, the same steps with relation to identifying resources (work), assigning resources, sequencing 
and scheduling should be followed. Remember to check for over-allocations in resources. 
 
If there is work that needs to be rescheduled because the project was put on-hold, for example: 

 Go to the Project View tab, and click Update Project. 

 In the Update Project dialog box, select Reschedule Uncompleted Work to Start After.  

 Enter the date when you want to resume work (it will default to today’s date). 

 Select Selected Tasks or Entire Project depending on what you want. If you select Entire 
Project, all incomplete work will be rescheduled (Figure 53). 

 Click Okay. This will automatically split the task/s in question so that remaining work is 
completed after the nominated date.  

 Check any manually scheduled tasks to see if you need to revise those dates manually. 

 Don’t forget to go back and check for overloaded resources! 

 Also remember to baseline the plan (generally, it is a good idea to save a separate baseline 
after significant changes). 
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Figure 53 
 
 

Step 13 – Closeout & Evaluate 
 
If you have used MS Project accurately and regularly up to this point, it will reward you with a great 
deal of information to assist in your Closeout and Evaluate step. MS Project can supply information on 
both “What we planned to do” and “What we actually did” – the first two steps in Evaluate. 

 This will be in the form of various reports, such as project overview, burn down, cost overview, 
work overview, task status, milestone report, earned value, cash flow, cost overruns, resource 
cost summary, etc.  

 It is well worthwhile spending some time scanning through the program to find exactly which 
reports and views will be most useful to you. 

 Remember to reference change control documents and re-baselined plans for information to 
include in the closeout report. 

 Attachments of closeout/evaluate minutes, performance summaries, and lessons learned can 
be added to the notes section of the Closeout and Evaluation task. 
 

One last thing to remember, after you have closed out the project, the product of that project will likely 
be maintained by some other department or group of people. They may need access to some of the 
information generated over the course of your project. Other project groups could learn from your 
project or adapt some of the work done in your project to speed up their project work. Take some time 
to clean up your documents and archive them in a place where they are easily accessible to those 
who might need them in the future. Follow your organization’s policies with regard to the archiving and 
distribution of documents, particularly those of a sensitive or confidential nature. 
 


